This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 162357 - gnome-cd will not play cd's when play button is selected
gnome-cd will not play cd's when play button is selected
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-03 01:27 EDT by Mike Thurston
Modified: 2008-02-17 15:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-17 15:24:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike Thurston 2005-07-03 01:27:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
System: MB=tyan tiger 133 1834 Dual PIII 850. 2940u2w SCSI Plextor ultraplex 40max.

Load CD, gnome-cd player starts, lists cd and tracks, click on play and nothing plays.

To see the error output from gnome-cd I ran gnome-cd from a terminal and got the
following errors

# gnome-cd

** (gnome-cd:3424): WARNING **: ALSA device "default" does not exist.

(gnome-cd:3424): GStreamer-CRITICAL **: gst_pad_send_event: assertion `GST_STATE (parent) >= GST_STATE_PAUSED' failed

** (gnome-cd:3424): WARNING **: ALSA device "default" does not exist.

Note that cd will play if I select play from front panel


Version-Release number of selected component (if applicable):
2.10.2 Release 4

How reproducible:
Always

Steps to Reproduce:
1.load cd
2.close player when it starts
3.run gnome-cd in a terminal to see errors on startup and when play is selected
  

Actual Results:  Cd will not play and terminal displayed the above errors.

Expected Results:  CD should have played

Additional info:
Comment 1 Mike Thurston 2005-07-05 00:34:25 EDT
The gnome-cd player works in FC2 using same plextor cd drive and UW2940 SCSI
contorller.
Comment 2 Danny Yee 2005-12-21 01:20:41 EST
I have the same problem.

I thought it was a missing audio cable, but I've added that and still no joy.

xmms works fine, but this machine is for my mother, so gnome-cd's interface
would be *much* better...
Comment 3 John (J5) Palmieri 2005-12-21 09:43:23 EST
try selecting a different output device using the Multimedia System Selector in
the  More Preferences sub menu of preferences.
Comment 4 Christian Iseli 2007-01-19 19:36:31 EST
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Thanks.
Comment 5 petrosyan 2008-02-17 15:24:24 EST
Fedora Core 4 is no longer maintained.

Setting status to "INSUFFICIENT_DATA". If you can reproduce this bug in the
current Fedora release, please reopen this bug and assign it to the
corresponding Fedora version.

Note You need to log in before you can comment on or make changes to this bug.