Bug 1624810 - SELinux is preventing /opt/google/chrome/chrome from execute_no_trans access on the file /opt/google/chrome/chrome-sandbox
Summary: SELinux is preventing /opt/google/chrome/chrome from execute_no_trans access ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy
Version: 7.6
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Lukas Vrabec
QA Contact: Milos Malik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-09-03 10:57 UTC by adam winberg
Modified: 2018-10-30 10:10 UTC (History)
6 users (show)

Fixed In Version: selinux-policy-3.13.1-223.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-30 10:09:41 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:3111 None None None 2018-10-30 10:10:52 UTC

Description adam winberg 2018-09-03 10:57:05 UTC
Description of problem:
Getting this after update to 7.6 Beta. We have ~150 machines with RHEL7.5 which does not show this denial. 

Version-Release number of selected component (if applicable):
selinux-policy-3.13.1-210.el7.noarch

How reproducible:
Always when starting Chrome browser

google-chrome-stable-68.0.3440.106-1.x86_64

Audit log:

type=AVC msg=audit(1535961766.191:891): avc:  denied  { execute_no_trans } for  pid=28099 comm="chrome" path="/opt/google/chrome/chrome-sandbox" dev="nvme0n1p2" ino=33679481 scontext=unconfined_u:unconfined_r:chrome_sandbox_t:s0-s0:c0.c1023 tcontext=system_u:object_r:chrome_sandbox_exec_t:s0 tclass=file permissive=0

Comment 5 errata-xmlrpc 2018-10-30 10:09:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3111


Note You need to log in before you can comment on or make changes to this bug.