Bug 162483 - alsa-utils missing buildrequires
alsa-utils missing buildrequires
Status: CLOSED DUPLICATE of bug 159876
Product: Fedora
Classification: Fedora
Component: alsa-utils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-05 10:16 EDT by Karsten Hopp
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-21 05:44:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2005-07-05 10:16:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.8) Gecko/20050623 Fedora/1.0.4-5 Firefox/1.0.4

Description of problem:
Trying to build alsa-utils on a minimal system (mock chroot):

Executing(%build): /bin/sh -e /var/tmp/rpm-tmp.67444
+ umask 022
+ cd /builddir/build/BUILD
+ cd alsa-utils-1.0.9a
+ LANG=C
+ export LANG
+ unset DISPLAY
+ autoreconf -f -i
autopoint: *** cvs program not found
autopoint: *** Stop.
autoreconf: autopoint failed with exit status: 1
error: Bad exit status from /var/tmp/rpm-tmp.67444 (%build)


RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.67444 (%build)


Version-Release number of selected component (if applicable):
alsa-utils-1.0.9rf-2

How reproducible:
Always

Steps to Reproduce:
1. install mock
2. run mock -r fedora-development-i386-core.cfg alsa-utils-1.0.9rf-2.src.rpm
3. check output
  

Additional info:
Comment 1 Karsten Hopp 2005-07-14 09:30:31 EDT
not fixed, alsa-utils-1.0.9rf-3 fails with the same message
Comment 2 Martin Stransky 2005-07-21 05:44:55 EDT


*** This bug has been marked as a duplicate of 159876 ***

Note You need to log in before you can comment on or make changes to this bug.