This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 162546 - Nautilus closes when double clicking Network Icon
Nautilus closes when double clicking Network Icon
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-06 02:03 EDT by Bob Broadus
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 13:25:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bob Broadus 2005-07-06 02:03:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041217

Description of problem:
When selecting "Browse Folder" when right clicking on the "Computer" icon on the Gnome Desktop, then double clicking on the "Network" icon in the Nautilus window, causes the Nautilus window to disappear, and a new Nautilus window to open just showing my root folder.
Back in fc3 this worked to show my network.
The link in the properties of the Network Icon has network:// for the URL link.


Version-Release number of selected component (if applicable):
nautilus-2.10.0-4

How reproducible:
Always

Steps to Reproduce:
1.Right click on "Computer" icon on Gnome Desktop select "Browse Folder"
2.try to select (double click) "Network" icon in Nautilus window
3.
  

Actual Results:  Nautilus Browse folder window disappears
new Nautilus window just showing root folder contents opens up. (not a browse folder type window)

Expected Results:  should have just shown "Network" contents inside of window where "Network" icon was selected.

Additional info:

Can access network with Smb4k or smbc, etc.
(running as root)
Worked in FC3 & FC2
Comment 1 Bob Broadus 2005-07-29 13:24:33 EDT
I found out that not all of my RPMs had completeloaded, and upon forcing the 
ones to load which had errors, I got this feature to work again.

Note You need to log in before you can comment on or make changes to this bug.