Bug 162596 - HWCERT: Precision WorkStation 380
HWCERT: Precision WorkStation 380
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Red Hat Hardware Certification
Will Woods
http://configure.us.dell.com/dellstor...
Precision
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-06 14:00 EDT by Rogelio Noriega
Modified: 2007-08-22 15:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-26 17:40:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Core test ran with Intel 3.73 2M Cache CPU (990.59 KB, audio/x-pn-realaudio-plugin)
2005-07-06 14:06 EDT, Rogelio Noriega
no flags Details

  None (edit)
Description Rogelio Noriega 2005-07-06 14:00:48 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           Precision
Model:          WorkStation 380
Vendor:         Dell
Category:       Desktop/Workstation
Reporter:       Rogelio_Noriega@Dell.Com
Kernel Version: 

File Uploaded:
rhr2-Precision-WorkStation_380-Nahant_results-1-ws380-x86.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/ffac83aa89ec0e9217619828312e4e85/rhr2-Precision-WorkStation_380-Nahant_results-1-ws380-x86.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   INFO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
1   FAILED   INFO
    PASSED   NETWORK
2   PASSED   USB
    FAILED   INFO
3   PASSED   USB
    FAILED   INFO
    PASSED   AUDIO
Comment 1 Rogelio Noriega 2005-07-06 14:06:01 EDT
Created attachment 116422 [details]
Core test ran with Intel 3.73 2M Cache CPU

Attached:
rhr2-Precision-WorkStation_380-Nahant_results-1.noarch.CPU3.73_x86.rpm Core
test ran with Intel 3.73 2M Cache CPU
Comment 2 Richard Li 2005-07-06 14:11:54 EDT
Please do not use attachments to upload additional result RPMs. Instead, use the
hardware certification interface. Thanks!
Comment 3 Rogelio Noriega 2005-07-08 15:20:42 EDT
Comment #2 Do you need me to upload the RPM using the hardware certification 
interface
Comment 4 Rogelio Noriega 2005-07-14 13:14:19 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-11.EL

File Uploaded:
rhr2-Precision-WorkStation_380-Nahant_Update_1_results-1_x86_no_audio_no_dkms.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/0e61e67235067834b73490d5e6202c20/rhr2-Precision-WorkStation_380-Nahant_Update_1_results-1_x86_no_audio_no_dkms.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
2   PASSED   INFO
    PASSED   NETWORK
Comment 5 Rogelio Noriega 2005-07-14 13:15:14 EDT
The attached cert RPM has been generated with RHEL4 U1 dkms was not used. 
Audio has not been as of yet waiting on instructions from Rob Landry for an 
exception for the HDA audio certification. 
Comment 6 Rob Landry 2005-07-18 16:19:54 EDT
Rogelio,  

We'll need results demonstrating Dell's audio solution functioning (eg. run the
audio with dkms and submit that as a separate run) as well we will make note,
will be fixed in U2 until then use the link provided by Dell, otherwise we
should be in good shape for this one.
Comment 7 Rogelio Noriega 2005-07-21 16:47:29 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-11.EL

File Uploaded:
rhr2-Precision-WorkStation_380-Nahant_Update_1_results-1-x86_HDA_Audio.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/eb0c48a2a5c20dc02ca20a86050cf924/rhr2-Precision-WorkStation_380-Nahant_Update_1_results-1-x86_HDA_Audio.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   INFO
    PASSED   AUDIO
Comment 8 Rogelio Noriega 2005-07-21 16:52:42 EDT
As per conversation with Rob Landry the HDA Audio test were ran using a DKMS 
enabled driver from Dell, because DKMS was used INFO fails. Audio drivers for 
the WS380 can be downloaded at support.dell.com 
http://support.dell.com/support/downloads/devices.aspx?
c=us&cs=19&l=en&s=dhs&SystemID=LATITUDE%20PRECISION%20380&os=LIN4&osl=EN
Comment 9 Rob Landry 2005-07-26 17:40:33 EDT
closing as this has been posted in a new entry (to preseve dual arch listing) @
https://bugzilla.redhat.com/hwcert/show.cgi?id=164321

Note You need to log in before you can comment on or make changes to this bug.