Bug 162598 - System hangs after Eclipse startup
System hangs after Eclipse startup
Status: CLOSED DUPLICATE of bug 152386
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-06 14:30 EDT by Jonathan Taylor
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-07 18:54:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Taylor 2005-07-06 14:30:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The entire system hangs immediately after the FC4 build of Eclipse displays its "Welcome to Eclipse" page.

I have confirmed that this is not just X that is hanging, it is the entire system.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start Eclipse
2.
3.
  

Actual Results:  Mouse and keyboard become unresponsive.  System does not respond to network logins.  

Expected Results:  Mouse and keyboard should have continued to function; system should have continued to respond to network logins.

Additional info:

Compaq AP400 Workstation
Matrox Millennium G200
Comment 1 Dave Jones 2005-07-07 18:54:00 EDT

*** This bug has been marked as a duplicate of 152386 ***

Note You need to log in before you can comment on or make changes to this bug.