Bug 162604 - Nautilus does not update immediatly the desktop when new objects are created
Nautilus does not update immediatly the desktop when new objects are created
Status: CLOSED DUPLICATE of bug 147195
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-06 15:53 EDT by Oliver Andrich
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-07 11:31:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Andrich 2005-07-06 15:53:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
As the summary states, I regularly experience problems after creating a new starter or file on the desktop. The problem looks like that, that the files are not immediately visible on the desktop. I have to open a nautilus window, change to the Desktop folder and press the update button. Then the window and the desktop receive the update and the complete content of the desktop is visible.

This happens not always but quite often. The interesting thing about that is, that during running Ubuntu Linux I didn't experience the problem. But it is the same Gnome and Nautilus version, that where used on Ubuntu and now on Fedora Core 4.

Version-Release number of selected component (if applicable):
nautilus-2.10.0-4

How reproducible:
Sometimes

Steps to Reproduce:
1. Create a new starter or file on the desktop
  

Actual Results:  The newly created file is not visible.

Expected Results:  I want to see the file. :)

Additional info:
Comment 1 petrosyan 2005-07-07 00:49:50 EDT
this is a duplicate of bug #147195
Comment 2 David Zeuthen 2005-07-07 11:31:23 EDT
Closing as dup of bug 147195

*** This bug has been marked as a duplicate of 147195 ***

Note You need to log in before you can comment on or make changes to this bug.