Bug 1626411 - "Enter" Key not working after installing typing booster
Summary: "Enter" Key not working after installing typing booster
Status: CLOSED DUPLICATE of bug 1625142
Alias: None
Product: Fedora
Classification: Fedora
Component: ibus-typing-booster   
(Show other bugs)
Version: 29
Hardware: x86_64
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Mike FABIAN
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-09-07 09:11 UTC by Rohan Suryavanshi
Modified: 2018-09-11 08:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-09-11 08:54:40 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rohan Suryavanshi 2018-09-07 09:11:35 UTC
Description of problem:

How reproducible:
Install typing booster and select tool as Typing Booster

Steps to Reproduce:
1. Install typing booster
2. Select Typing booster as input tool
3. Input in any editor

Actual results:
New line should be entered.

Expected results:
No effect

Additional info:
Enter Key doesnt work in any application of OS.

Comment 1 Mike FABIAN 2018-09-11 08:54:40 UTC
I think this is a duplicate of bug#1625142

You are using Gnome under Wayland right?

When you first type “Enter” the key is repeated in an endless loop.
If you stop that repetition for example by typing Control+C or
Backspace, the “Enter” key stops working completely. Same effect with
“Space” and some other keys.

*** This bug has been marked as a duplicate of bug 1625142 ***


Note You need to log in before you can comment on or make changes to this bug.