Bug 1626645 - Please provide a package for EPEL7
Summary: Please provide a package for EPEL7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kf5-libkcddb
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-09-07 19:41 UTC by Robert-André Mauchin
Modified: 2018-10-02 14:06 UTC (History)
1 user (show)

Fixed In Version: kf5-libkcddb-18.04.3-2.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-02 14:06:41 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
KDE Software Compilation 398515 None None None 2018-09-11 19:34:28 UTC

Description Robert-André Mauchin 2018-09-07 19:41:06 UTC
Would you mind packaging kf5-libkcddb for EPEL7? I'd like to update the soundkonverter package and it depends on it.

Comment 1 Rex Dieter 2018-09-11 19:34:28 UTC
OK, working on it, but ran into a snag that it fails to build on RHEL7 :(  I filed a bug to track it for now,
https://bugs.kde.org/show_bug.cgi?id=398515

hopefully will have time to help resolve that in a timely manner.

Comment 2 Robert-André Mauchin 2018-09-11 19:41:47 UTC
Thank you for all your work!

Comment 3 Fedora Update System 2018-09-11 20:49:06 UTC
kf5-libkcddb-18.04.3-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-c408debfb8

Comment 4 Rex Dieter 2018-09-11 20:50:15 UTC
buildroot override submitted so you should be able to build against it shortly.

Comment 5 Robert-André Mauchin 2018-09-11 21:09:56 UTC
It seems it can't be installed because it's missing kde-cli-tools:

Error: Package: kf5-libkcddb-18.04.3-1.el7.x86_64 (build)
           Requires: kde-cli-tools

Could you make it available for EPEL7 too? Do you want me to open a new bug report for it?

Comment 6 Rex Dieter 2018-09-11 21:25:58 UTC
hrm, I thought that was already in epel... ok, will look into that too.

Comment 7 Fedora Update System 2018-09-17 15:45:15 UTC
kf5-libkcddb-18.04.3-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-c408debfb8

Comment 8 Fedora Update System 2018-09-17 18:50:45 UTC
kf5-libkcddb-18.04.3-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-c408debfb8

Comment 9 Fedora Update System 2018-10-02 14:06:41 UTC
kf5-libkcddb-18.04.3-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.