Bug 1627049 - Skydive is removed from the container image list
Summary: Skydive is removed from the container image list
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-common
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: beta
: 14.0 (Rocky)
Assignee: Adriano Petrich
QA Contact: Alexander Chuzhoy
URL:
Whiteboard:
Depends On:
Blocks: 1568448
TreeView+ depends on / blocked
 
Reported: 2018-09-10 10:46 UTC by Sylvain Baubeau
Modified: 2019-09-10 14:09 UTC (History)
8 users (show)

Fixed In Version: openstack-tripleo-common-9.3.1-0.20180923215328.d22cb3e.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-11 11:52:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1535610 0 medium CLOSED container images missing for congress-api, mongodb, novajoin, qrouterd, skydive 2021-02-22 00:41:40 UTC
Red Hat Product Errata RHEA-2019:0045 0 None None None 2019-01-11 11:53:12 UTC

Internal Links: 1627107

Description Sylvain Baubeau 2018-09-10 10:46:27 UTC
Description of problem:

Skydive is removed from the container image list. Since it will be available as Tech Preview on OSP14, it should be restored.

#1535610 restored a patch from OSP 13 that removes skydive, novajoin and congress-api.

Version-Release number of selected component (if applicable):


How reproducible:
Deploy latest puddle with Skydive enabled causes the installation - in container mode - to fail.


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 safchain 2018-10-15 17:13:28 UTC
I did deploy skydive using container with success. I had the test passing

Comment 8 errata-xmlrpc 2019-01-11 11:52:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:0045


Note You need to log in before you can comment on or make changes to this bug.