Bug 162787 - Installer reboots after reading initrd.img on Amilo A 1630
Summary: Installer reboots after reading initrd.img on Amilo A 1630
Status: CLOSED DUPLICATE of bug 162786
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 4
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-08 17:17 UTC by Erik Näslund
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-08 18:56:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Erik Näslund 2005-07-08 17:17:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
When installing FC4 from DVD on a X86_64 system (Fujitsu Siemens Amilo A 1630) the installer reboots after reading initrd.img. I used the stentz-dvd-x86_64.torrent and tried both text and graphical installer and to disable ACPI, the installer still reboots.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Download and burn the stentz-dvd-x86_64.torrent
2. Reboot computer (Amilo A 1630) and boot from DVD
3. Press ENTER

  

Actual Results:  System reboots

Expected Results:  Installer should have started

Additional info:

Comment 1 Jeremy Katz 2005-07-08 18:56:08 UTC

*** This bug has been marked as a duplicate of 162786 ***


Note You need to log in before you can comment on or make changes to this bug.