Bug 1627898 - [RFE] buildah Image on Red Hat Container Catalog [NEEDINFO]
Summary: [RFE] buildah Image on Red Hat Container Catalog
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: buildah-container
Version: 8.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: 8.2
Assignee: Jindrich Novy
QA Contact: Martin Jenner
Gabriela Nečasová
URL:
Whiteboard:
: 1700858 1794418 (view as bug list)
Depends On:
Blocks: 1186913 1734579
TreeView+ depends on / blocked
 
Reported: 2018-09-11 19:42 UTC by Richard Foyle
Modified: 2021-08-07 05:27 UTC (History)
21 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
.`buildah` container image is now available The `registry.redhat.io/rhel8/buildah` container image is a containerized implementation of the `buildah` package. The `buildah` tool facilitates building OCI container images. This container image allows you to build container images without the need to install the `buildah` package on your system. The use-case does not cover running this image in rootless mode as a non-root user. To pull the `registry.redhat.io/rhel8/buildah` container image, you need an active Red Hat Enterprise Linux subscription.
Clone Of: 1546576
: 1627899 (view as bug list)
Environment:
Last Closed: 2020-04-28 23:10:47 UTC
Type: Feature Request
Target Upstream Version:
tsweeney: needinfo? (smccarty)


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:1955 0 None None None 2020-04-28 23:10:52 UTC

Comment 2 Daniel Walsh 2019-03-08 20:31:57 UTC
Fraticek can you make this happen.

Comment 5 Derrick Ornelas 2019-09-06 15:10:00 UTC
*** Bug 1700858 has been marked as a duplicate of this bug. ***

Comment 11 Jindrich Novy 2020-02-04 12:51:18 UTC
*** Bug 1794418 has been marked as a duplicate of this bug. ***

Comment 19 errata-xmlrpc 2020-04-28 23:10:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:1955


Note You need to log in before you can comment on or make changes to this bug.