Bug 1627900 - [RFE] skopeo Image on Red Hat Container Catalog [NEEDINFO]
Summary: [RFE] skopeo Image on Red Hat Container Catalog
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: skopeo-container
Version: 8.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: 8.2
Assignee: Jindrich Novy
QA Contact: Yuhui Jiang
Gabriela Nečasová
URL:
Whiteboard:
: 1794419 (view as bug list)
Depends On:
Blocks: 1186913 1734579
TreeView+ depends on / blocked
 
Reported: 2018-09-11 19:46 UTC by Richard Foyle
Modified: 2021-08-07 05:28 UTC (History)
23 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
.`skopeo` container image is now available The `registry.redhat.io/rhel8/skopeo` container image is a containerized implementation of the `skopeo` package. The `skopeo` tool is a command-line utility that performs various operations on container images and image repositories. This container image allows you to inspect container images in a registry, to remove a container image from a registry, and to copy container images from one unauthenticated container registry to another. To pull the `registry.redhat.io/rhel8/skopeo` container image, you need an active Red Hat Enterprise Linux subscription.
Clone Of: 1627899
Environment:
Last Closed: 2020-04-28 23:10:57 UTC
Type: Feature Request
Target Upstream Version:
tsweeney: needinfo? (smccarty)


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:1956 0 None None None 2020-04-28 23:11:02 UTC

Comment 2 Daniel Walsh 2019-03-08 20:29:58 UTC
Franticek can you make this happen?

Comment 8 Jindrich Novy 2020-02-04 12:58:56 UTC
*** Bug 1794419 has been marked as a duplicate of this bug. ***

Comment 15 errata-xmlrpc 2020-04-28 23:10:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:1956


Note You need to log in before you can comment on or make changes to this bug.