Bug 162874 - Radeon9200Pro freezes system under FC4
Radeon9200Pro freezes system under FC4
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-10 20:32 EDT by BobCD
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version: FC4 latest update
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-14 04:30:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description BobCD 2005-07-10 20:32:51 EDT
Description of problem:
Video Card ATI Radeon 9200PRO
Daytek Monitor 719BF
System freezes when X windows is started uisng startx. 
Tried using VESA but fails to start X window without freezing.


Version-Release number of selected component (if applicable):

FC4 x86_64

How reproducible:

Everytime. Haven't been able to use the system in grphical mode!

Steps to Reproduce:
1. boot in grphical mode
2. boot in runlebvel 3 and use startx
3.
  
Actual results:

Blank screen; no other terminals accessible!
Expected results:

X window starts in all its glory

Additional info:
Comment 1 Olivier Baudron 2005-07-30 07:34:24 EDT
Your problem may be fixed in the latest rawhide version.
Can you test xorg-x11-6.8.2-44 ?
Comment 2 David 2005-08-01 21:57:39 EDT
Similar problem using LCD1515 with Radeon9200PRO. Motherboard is A8VDeluxe 
with AMD A64 3000+. FC4 cannot probe this monitor during installation.

Tried backing off to FC3, 64-bit and 32-bit versions and have the same sort of 
problems. Looks like Fedora is wait and see for me!
Comment 3 Olivier Baudron 2005-08-01 22:02:02 EDT
David, have you tried the latest rawhide version?
Comment 4 David 2005-08-07 14:55:52 EDT
Oliver. No I have not. I am a newbie to Fedora and cannot find a set of iso 
images that will allow me to install a working system.
Comment 5 Hans de Goede 2005-08-14 12:11:31 EDT
Strange,

I have an athlon64 + radeon 9200pro and had no problems installing or using it.
I'm still using an old CRT though. My motherboard is a Abit KV8 Pro.
Comment 6 Mike A. Harris 2005-08-30 07:14:33 EDT
Please see bug #161242, and test the workarounds indicated in that report
to see if the same problem affects you.

Also, try the latest rawhide xorg-x11 to see if that solves the problem or
not.

Do either of these solutions solve the problem?  Please indicate that, and
attach your X server log file, config file, and other related details if
the problem persists after testing these two items.

Setting status to "NEEDINFO_REPORTER", and awaiting requested information.
Comment 7 Mike A. Harris 2005-09-14 04:30:29 EDT
Closing bug, as the original reporter hasn't replied to the bug since
it was filed with any additional information, and there is no response
to our requests to test the latest update.

Assuming the problem was either transient, or a local issue, or has
been fixed in a Fedora update.  If the problem does still exist in
the latest Fedora update, provide a status update in the bug report,
attach your X server log file and config file as individual uncompressed
file attachments, and provide any details that might be helpful in
further diagnosing the problem, then set the bug report to REOPENED
state.

Setting state to "CURRENTRELEASE" under the above assumption.

Note You need to log in before you can comment on or make changes to this bug.