Bug 162891 - removing sendmail leaves user smmsp and mailnull
Summary: removing sendmail leaves user smmsp and mailnull
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: sendmail
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-11 12:46 UTC by Leigh Upton
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-11 12:51:33 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Leigh Upton 2005-07-11 12:46:54 UTC
Description of problem:
When removing or replacing sendmail with another MTA, the users smmsp and
mailnull are not removed.

Version-Release number of selected component (if applicable): 8.12.11-4.RHEL3.1,
exists in previous versions, too.


How reproducible:
Remove sendmail after a replace with postfix (for example).

Steps to Reproduce:
1. install postfix
2. remove sendmail
3. check for existance of mailnull and smmsp users
  
Actual results:
users still exist.

Expected results:
users smmsp and mailnull should be gone

Additional info:

Comment 1 Thomas Woerner 2005-07-11 12:51:33 UTC
No package may ever remove users or groups by package removal. This could have
strange effects to the whole system.

Closing as "NOT A BUG".



Note You need to log in before you can comment on or make changes to this bug.