Bug 162924 - why so old?
why so old?
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: udev (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-11 13:49 EDT by Levente Farkas
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-12 06:47:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2005-07-11 13:49:25 EDT
Description of problem:
is there any good reason why udev in rhel 4 is a year olf version?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2005-07-12 06:47:43 EDT
Because it was/is stable and the config file syntax changed...
Comment 2 Levente Farkas 2005-07-12 06:57:25 EDT
and when i ask something on the udev list, they ask me why use a year old udev...
but i see fedora use newer ones;-)

Note You need to log in before you can comment on or make changes to this bug.