Bug 162998 - Sharutils' uuencode requires gmime from Fedora Extras
Summary: Sharutils' uuencode requires gmime from Fedora Extras
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: sharutils
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Than Ngo
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-12 03:09 UTC by W. Michael Petullo
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-12 08:48:28 UTC
Type: ---


Attachments (Terms of Use)

Description W. Michael Petullo 2005-07-12 03:09:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.6.3

Description of problem:
Sharutils' uuencode requires libgmime-2.0.so.2, but gmime is not in Fedora Core.  It is in Fedora Extras.

Version-Release number of selected component (if applicable):
sharutils-4.2.1

How reproducible:
Always

Steps to Reproduce:
Try to execute uuencode.
  

Actual Results:  [mike@imp ~]$ uuencode
uuencode: error while loading shared libraries: libgmime-2.0.so.2: cannot open shared object file: No such file or directory

Additional info:

Once I installed gmime from Fedora Extras, uuencode worked fine.

Comment 1 Than Ngo 2005-07-12 08:48:28 UTC
The shareutils in FC release does not built with libgmime. Please install the
shareutils package from FC release!


Note You need to log in before you can comment on or make changes to this bug.