This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 163005 - Install hangs at cracklib-dicts-2.8.2-1-i386
Install hangs at cracklib-dicts-2.8.2-1-i386
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-12 02:35 EDT by Ra P.
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 17:08:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ra P. 2005-07-12 02:35:27 EDT
Description of problem:
Install hangs at cracklib-dicts-2.8.2-1-i386


Version-Release number of selected component (if applicable):


How reproducible:
100%. Have downloaded both DVD and CD images, both die.
Have tried both graphical and textual install.


Steps to Reproduce:
1. Use default install
2. Use CD or DVD images
3. After formatting SATA drives, it hangs early in the install
  
Actual results:
Install hangs. Have tried both graphical and textual install.

Expected results:
Install installs.

Additional info:
Dell 400SC with 2 320GB SATA drives.
Comment 1 Ra P. 2005-07-12 04:10:25 EDT
it just dies on the first thing it installs.
this was the server install fwiw.

this was my first install. 
I am giving up on fedora and switching to debian.
Comment 2 Jeremy Katz 2005-07-12 11:15:20 EDT
Did you verify your media according to the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?
Comment 3 Jeremy Katz 2005-09-21 17:08:38 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.

Note You need to log in before you can comment on or make changes to this bug.