Bug 1630134 - gnome-shell stuck when I move and drop favorite icon
Summary: gnome-shell stuck when I move and drop favorite icon
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedFreezeException
: 1630339 (view as bug list)
Depends On:
Blocks: F29BetaBlocker F29BetaFreezeException F29FinalBlocker
TreeView+ depends on / blocked
 
Reported: 2018-09-18 04:00 UTC by Mikhail
Modified: 2018-09-24 22:36 UTC (History)
10 users (show)

Fixed In Version: gnome-shell-3.30.0-5.fc29 gnome-shell-3.30.0-7.fc29
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-20 22:36:18 UTC


Attachments (Terms of Use)
gnome-shell backtrace (337.77 KB, text/plain)
2018-09-18 04:00 UTC, Mikhail
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Gitlab GNOME/gnome-shell/issues/577 None None None 2018-09-18 04:01:48 UTC

Description Mikhail 2018-09-18 04:00:42 UTC
Created attachment 1484237 [details]
gnome-shell backtrace

Version-Release number of selected component (if applicable):
$ gnome-shell --version
GNOME Shell 3.30.0

# rpm -q gnome-shell
gnome-shell-3.30.0-3.fc30.x86_64

Steps to Reproduce:
please see video: https://youtu.be/_O9MYYPFzYg (sorry for blinking this is my phone bug)


snip from system log:
Sep 16 11:20:01 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a59bb7c0), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:01 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:01 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   55b0a5883678 i   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:01 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb999800 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:01 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99a420 b   resource:///org/gnome/shell/ui/dnd.js:514 (7efedd831b80 @ 1133)
Sep 16 11:20:01 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99b0b0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:01 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   55b0a58834f8 i   resource:///org/gnome/shell/ui/dnd.js:210 (7efedd831700 @ 158)
Sep 16 11:20:01 localhost.localdomain org.gnome.Shell.desktop[3247]: #5   7ffccb99c030 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:01 localhost.localdomain org.gnome.Shell.desktop[3247]: #6   55b0a5883470 i   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:01 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a59bb7c0), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:01 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:01 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c730 b   resource:///org/gnome/shell/ui/dnd.js:401 (7efedd8319d0 @ 43)
Sep 16 11:20:01 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c7f0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:01 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c8a0 b   self-hosted:975 (7efeddbedaf0 @ 392)
Sep 16 11:20:01 localhost.localdomain gnome-shell[3247]: clutter_actor_get_stage: assertion 'CLUTTER_IS_ACTOR (actor)' failed
Sep 16 11:20:01 localhost.localdomain gnome-shell[3247]: JS ERROR: TypeError: this._dragActor.get_stage(...) is null
                                                         _updateDragHover@resource:///org/gnome/shell/ui/dnd.js:401:22
                                                         wrapper@resource:///org/gnome/gjs/modules/_legacy.js:82:22
Sep 16 11:20:03 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:03 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:03 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   55b0a59fc018 i   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:03 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99a680 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:03 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   55b0a59fbf30 i   resource:///org/gnome/shell/ui/dnd.js:514 (7efedd831b80 @ 1133)
Sep 16 11:20:03 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   55b0a59fbe88 i   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:03 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   55b0a59fbdf0 i   resource:///org/gnome/shell/ui/dnd.js:210 (7efedd831700 @ 158)
Sep 16 11:20:03 localhost.localdomain org.gnome.Shell.desktop[3247]: #5   55b0a59fbd48 i   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:03 localhost.localdomain org.gnome.Shell.desktop[3247]: #6   55b0a59fbcc0 i   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:05 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:05 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:05 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   55b0a7d44020 i   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:05 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99b7e0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:05 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:05 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:05 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:05 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:05 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:05 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   55b0a7d44020 i   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:05 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:05 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:05 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:05 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:06 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:06 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:06 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   55b0a7d44020 i   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:06 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:06 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:06 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:06 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:06 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:06 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:06 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   55b0a7d44020 i   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:06 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:06 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:06 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:06 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:07 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   55b0a7d44020 i   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:07 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   55b0a7d44020 i   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:07 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   55b0a7d44020 i   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:07 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   55b0a7d44020 i   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:07 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   55b0a7d44020 i   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:07 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:08 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   55b0a7d44020 i   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:08 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99b8e0 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:08 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:08 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:08 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:08 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:08 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:09 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:09 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:09 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:09 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:09 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:09 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:10 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:10 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:10 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:10 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:10 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:10 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:10 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:10 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:10 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:10 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:10 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:10 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:10 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:10 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:12 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:12 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:12 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:12 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:12 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:12 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:12 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:13 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:13 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:13 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:13 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:13 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:13 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:13 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:14 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:14 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:14 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:14 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:14 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:14 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:14 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:15 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:15 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:15 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:15 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:15 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:15 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:15 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:15 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:15 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:15 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:15 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:15 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:15 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:15 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:16 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:16 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:16 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:16 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:16 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:16 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:16 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:41 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:41 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:41 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:41 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:41 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:41 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:41 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:42 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:42 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:42 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:42 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:42 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:42 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:42 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:42 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:42 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:42 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:42 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:42 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:42 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:42 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:43 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:43 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:43 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:43 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:44 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:44 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:44 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:44 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:45 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:45 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:45 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c270 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:45 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c330 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:45 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c3d0 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:45 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4a0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:45 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 b   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:45 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:45 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:45 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c2c0 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:45 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c380 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:45 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c420 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:45 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4f0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:45 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 I   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:46 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c2c0 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c380 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c420 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4f0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 I   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:46 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c2c0 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c380 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c420 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4f0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 I   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
Sep 16 11:20:46 localhost.localdomain gnome-shell[3247]: Object St.Icon (0x55b0a5bb8490), has been already deallocated — impossible to access it. This might be caused by the object having been destroyed from C >
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: == Stack trace for context 0x55b0a559e2b0 ==
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #0   7ffccb99c2c0 b   resource:///org/gnome/shell/ui/dnd.js:645 (7efedd831f70 @ 44)
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #1   7ffccb99c380 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #2   7ffccb99c420 b   resource:///org/gnome/shell/ui/dnd.js:213 (7efedd831700 @ 214)
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #3   7ffccb99c4f0 b   resource:///org/gnome/gjs/modules/_legacy.js:82 (7efeddbb0b80 @ 71)
Sep 16 11:20:46 localhost.localdomain org.gnome.Shell.desktop[3247]: #4   7ffccb99c550 I   resource:///org/gnome/shell/ui/dnd.js:53 (7efedd826f70 @ 18)
lines 3128-3178/3178 (END)

Comment 1 Fedora Blocker Bugs Application 2018-09-18 04:04:19 UTC
Proposed as a Blocker and Freeze Exception for 29-beta by Fedora user mikhail using the blocker tracking app because:

 Proposed as blocker because drag and drop favorite icons is a basic functionality

Comment 2 M. Edward (Ed) Borasky 2018-09-18 05:49:20 UTC
I have this on Silverblue 29 beta 1.3. Are there any log files that would add insight?

Comment 3 Kamil Páral 2018-09-19 10:06:40 UTC
I can reproduce very easily in a VM. Just drag the icon from your favorites area and drop it anywhere (back on the dock, on current desktop, or on a thumbnail of a current or some other workspace). Gnome shell freezes all input.

Comment 4 Kamil Páral 2018-09-19 10:12:43 UTC
*** Bug 1630339 has been marked as a duplicate of this bug. ***

Comment 5 Kamil Páral 2018-09-19 10:13:52 UTC
This is reported against rawhide, but the same issue is present in F29, as verified by me in comment 3 and reported in a duplicate bug 1630339.

Comment 6 Adam Williamson 2018-09-19 16:11:33 UTC
halfline has proposed this fix:

https://paste.fedoraproject.org/paste/i7W5jSeGsD2Hpa7M~gjuGA/raw

I guess he'll send an official MR soon.

Comment 7 Fedora Update System 2018-09-19 17:09:02 UTC
gnome-shell-3.30.0-5.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2018-e8c0ea09e0

Comment 8 Ray Strode [halfline] 2018-09-19 18:03:02 UTC
(adamw is going to do another push here, i discovered this is already fixed on master upstream with a slightly different patch)

Comment 9 Adam Williamson 2018-09-19 20:54:08 UTC
+1 FE, this is easy to reproduce and looks bad for anyone who hits it in the live image.

Comment 10 Dusty Mabe 2018-09-19 20:54:24 UTC
+1 FE

Comment 11 Mohan Boddu 2018-09-19 20:55:21 UTC
+1 FE

Comment 12 Adam Williamson 2018-09-19 20:57:54 UTC
That's +3, setting accepted.

Comment 13 Kamil Páral 2018-09-20 12:39:04 UTC
This works fine with gnome-shell-3.30.0-7.fc29.x86_64 on Fedora Workstation Live Beta RC1.5.

Comment 14 Fedora Update System 2018-09-20 16:18:39 UTC
gnome-shell-3.30.0-7.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-e8c0ea09e0

Comment 15 Fedora Update System 2018-09-20 22:36:18 UTC
gnome-shell-3.30.0-7.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.

Comment 16 Adam Williamson 2018-09-24 22:36:37 UTC
Dropping CommonBugs as this is fixed.


Note You need to log in before you can comment on or make changes to this bug.