Bug 163126 - 1.2.0-2 needs BuildPreReq apr-util-devel >= 0.9.5
1.2.0-2 needs BuildPreReq apr-util-devel >= 0.9.5
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: subversion (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-13 01:51 EDT by Kenneth Porter
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.2.1-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-22 11:18:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kenneth Porter 2005-07-13 01:51:28 EDT
During configure on Fedora Core 2 with apr-util-devel-0.9.4 the following is
printed:

configure: Apache Portable Runtime Utility (APRUTIL) library configuration
checking for APR-util... yes
checking APR-UTIL version... 0.9.4
wanted regex is 0\.9\.[5-9] or 1\.
configure: error: invalid apr-util version found

The spec file currently lists apr-util-devel as a BuildPreReq but lacks the
version qualifier.
Comment 1 Kenneth Porter 2005-07-13 05:14:12 EDT
It appears that ruby is also needed. ruby-devel and ruby-lib are already
BuildPreReqs but they don't pull in the ruby package itself, and without it the
%install phase fails installing the Ruby bindings.
Comment 2 Joe Orton 2005-07-22 11:18:00 EDT
Done both, thanks Kenneth.

Note You need to log in before you can comment on or make changes to this bug.