Bug 163220 - (friesnadrink) Bad: Installer crashed
Bad: Installer crashed
Status: CLOSED DUPLICATE of bug 139146
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-14 02:18 EDT by bob
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-02 14:29:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the document it made after crashing (1.39 MB, text/plain)
2005-07-14 02:22 EDT, bob
no flags Details

  None (edit)
Description bob 2005-07-14 02:18:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
if i run the installation in text mode it spams the screen with lots and lots of the same error and then asks for the next cd... then it spams more...etc until unhandled exception.
if i run it in gui mode it "says" its installing packages and then gets unhandled exception.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.try to install using any settings
2.
3.
  

Actual Results:  anaconda crashes when trying to run kudzu

Expected Results:  finished installation of fedora core 4.

Additional info:
Comment 1 bob 2005-07-14 02:22:55 EDT
Created attachment 116731 [details]
the document it made after crashing
Comment 2 Jeremy Katz 2005-07-15 07:37:51 EDT
Does booting with ide=nodma help?
Comment 3 bob 2005-07-17 03:49:41 EDT
if your talking about when it first comes up and typing "linux ide=nodma" then
no i just tried it
Comment 4 Chris Lumens 2006-06-02 14:29:25 EDT

*** This bug has been marked as a duplicate of 139146 ***

Note You need to log in before you can comment on or make changes to this bug.