Bug 16323 - upgrade breaks printing
Summary: upgrade breaks printing
Status: CLOSED DUPLICATE of bug 16139
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhs-printfilters (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard: Winston gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-16 11:46 UTC by Emmanuel Galanos
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-20 02:35:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Emmanuel Galanos 2000-08-16 11:46:47 UTC
Upgrading from 6.1. Cannon bubble jet printer on lp0.

The existing files in /var/spool/lpd/lp/ break with the upgraded
printfilters. Garbage comes out of the printer.

Using printtool to add the printer again fixes the problem (after deleting
old entry and adding new entry).

Comment 1 Preston Brown 2000-08-16 17:26:21 UTC
needs investigating asap.

Comment 2 Glen Foster 2000-08-16 21:35:19 UTC
This defect is considered MUST-FIX for Winston Gold release

Comment 3 Tim Waugh 2000-08-17 16:43:51 UTC
I am seeing a problem with upgrading rhs-printfilters from 6.1 to RC1, but it
doesn't result in garbage; rather, no printer activity at all.

It is caused by rewindstdin no longer being in the rhs-printfilters package.

Comment 4 Tim Waugh 2000-08-17 17:04:36 UTC
Should be fixed in rhs-printfilters-1.79-2.

Comment 5 Tim Waugh 2000-08-18 08:30:26 UTC
Just to check that this has fixed the problem: what exact model of printer did
you use, and what input filter?  I am using a BJC-210.

Comment 6 Emmanuel Galanos 2000-08-20 02:35:03 UTC
My printer is a BJ-200ex. I used the filter that contains the BJ-200 model.

Comment 7 Crutcher Dunnavant 2000-08-20 14:30:51 UTC

*** This bug has been marked as a duplicate of 16139 ***


Note You need to log in before you can comment on or make changes to this bug.