Bug 1632577 - Audit log show 'missing' for adding/removing repository to a CV
Summary: Audit log show 'missing' for adding/removing repository to a CV
Status: NEW
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Audit Log
Version: 6.4
Hardware: Unspecified
OS: Unspecified
low
low vote
Target Milestone: Unspecified
Assignee: Kavita
QA Contact: Jameer Pathan
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-09-25 07:21 UTC by Jameer Pathan
Modified: 2019-03-05 07:04 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed:


Attachments (Terms of Use)
Audits show missing for adding/removing repo to a CV (33.15 KB, image/png)
2018-09-25 07:24 UTC, Jameer Pathan
no flags Details
screenshot 2 (85.85 KB, image/png)
2018-09-25 07:27 UTC, Jameer Pathan
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 26158 None None None 2019-03-05 07:02 UTC
Foreman Issue Tracker 26229 None None None 2019-03-05 06:56 UTC

Description Jameer Pathan 2018-09-25 07:21:49 UTC
Description of problem:
Audit log show 'missing' for adding/removing repository to a CV.

Version-Release number of selected component (if applicable):

@satellite 6.4.0 snap 23
How reproducible:
always

Steps to Reproduce:

1. Create a content view
2. Add repository to it
3. Go to Audits


Actual results:
"Repository ids changed from [empty] to Missing(ID: <repo_id>)" in Audits. If 
you click on details it also show missing.

Expected results:
name of repositories added to CV instead of Missing(ID: <repo_id>)

Additional info:

Comment 1 Jameer Pathan 2018-09-25 07:24 UTC
Created attachment 1486622 [details]
Audits show missing for adding/removing repo to a CV

Comment 2 Jameer Pathan 2018-09-25 07:27 UTC
Created attachment 1486623 [details]
screenshot 2

Comment 4 Bryan Kearney 2019-03-05 07:04:12 UTC
Upstream bug assigned to kgaikwad@redhat.com


Note You need to log in before you can comment on or make changes to this bug.