Bug 1633497 - Unable to subscribe to upstream mailing list.
Summary: Unable to subscribe to upstream mailing list.
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
Assignee: M. Scherer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-09-27 07:18 UTC by Rohan Gupta
Modified: 2019-05-27 00:53 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-05-27 00:53:49 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)
This is what it shows while subscribe button is hit after filling the required details. (93.30 KB, image/png)
2018-09-27 07:18 UTC, Rohan Gupta
no flags Details

Description Rohan Gupta 2018-09-27 07:18:34 UTC
Created attachment 1487638 [details]
This is what it shows while subscribe button is hit after filling the required details.

Description of problem:
After filling up the email id for subscribing to any of the mailing lists and hitting subscribe button it gives "Secure Connection Failed"
 
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Fill in the email id and hit subscribe.
2.
3.

Actual results:
"Secure Connection Failed"

Expected results:
get subscribed to the mailing list

Additional info:

Comment 1 M. Scherer 2018-09-27 12:18:02 UTC
It work fine here. Can you give more information, like the browser you used, the ip address, etc ?

Comment 2 sankarshan 2018-10-01 02:04:11 UTC
(In reply to M. Scherer from comment #1)
> It work fine here. Can you give more information, like the browser you used,
> the ip address, etc ?

Seems to be a version of Firefox. I almost dislike saying this - but should we confirm this on another browser?

Comment 3 Nigel Babu 2018-10-01 07:26:34 UTC
This was a problem with the RH egress IP yet again. It gets marked as spam pretty frequently. We worked around this by using a non-RH Ip to subscribe.

Comment 4 M. Scherer 2018-10-01 07:48:09 UTC
Reopening, cause there is a few issues:

- the ip in this case is not the same as last year, and last year, I did ask to our network team who said that the IP of the Bangalore office is dedicated to us and not changing.

So what office is this one.


There is still the problem of the error message not displayed, which was working before. It seems like it is showing http over a https request, or something like that.

Comment 5 Nigel Babu 2018-10-01 07:53:37 UTC
Well, the BLR office has 3 network connections. So that adds to the fun to keep track of IPs

Comment 6 M. Scherer 2018-10-03 12:44:37 UTC
Ok so after searching internal doc, I found nothing, so I a asking to our IT dep, and will see from here.


Note You need to log in before you can comment on or make changes to this bug.