Bug 1633929 - Lmod version needs updating
Summary: Lmod version needs updating
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: Lmod
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-09-28 06:54 UTC by Ole Holm Nielsen
Modified: 2018-10-15 09:39 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2018-10-15 09:39:42 UTC


Attachments (Terms of Use)

Description Ole Holm Nielsen 2018-09-28 06:54:42 UTC
Description of problem:

The EasyBuild developers would like to use Lmod 6.6.3 or newer, as discussed in this thread: https://lists.ugent.be/wws/arc/easybuild/2018-09/msg00021.html
Unfortunately, all sites running CentOS 7 are now handicapped by the old Lmod 6.5.1 in EPEL 7.

Version-Release number of selected component (if applicable):
6.5.1

How reproducible:
Always

Steps to Reproduce:
1. rpm -q Lmod

Actual results:
Lmod-6.5.1-2.el7.x86_64

Expected results:
Lmod 6.6.3 or newer is desirable.

Additional info:
An update of Lmod in EPEL 7 would make life a lot easier for a large community using Lmod in combination with EasyBuild!

Comment 1 Fedora Update System 2018-09-28 14:29:10 UTC
Lmod-6.6.3-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-c27b6d1247

Comment 2 Fedora Update System 2018-09-28 17:09:39 UTC
Lmod-6.6.3-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-c27b6d1247

Comment 3 Adam Huffman 2018-09-30 07:15:59 UTC
Works fine for me.

Comment 4 Fedora Update System 2018-10-15 09:39:42 UTC
Lmod-6.6.3-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.