Bug 163400 - latest-pkg in the changelog template needs to be run against -updates, always
Summary: latest-pkg in the changelog template needs to be run against -updates, always
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: update system (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 163122
TreeView+ depends on / blocked
 
Reported: 2005-07-15 20:36 UTC by Bill Nottingham
Modified: 2016-09-20 02:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-18 22:53:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2005-07-15 20:36:58 UTC
Currently, for testing updates, latest-pkg in the template script
is running against dist-<whatever>-updates-candidate.

It needs to run against dist-<whatever>-updates, for both testing and final updates.

The reasoning is that you want the changes since the last package actually
released (either in the GA release or as an official update).

Comment 1 Luke Macken 2005-07-18 22:53:10 UTC
latest-pkg now runs against -updates, regardless of final/testing status.


Note You need to log in before you can comment on or make changes to this bug.