Bug 1634378 - Fedora-Cloud-Base-29-20180923.n.0.x86_64 boot Failed
Summary: Fedora-Cloud-Base-29-20180923.n.0.x86_64 boot Failed
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: cloud-init
Version: 29
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Garrett Holmstrom
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-09-30 11:34 UTC by Jaydeep Godara
Modified: 2018-10-05 15:49 UTC (History)
8 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2018-10-05 15:49:03 UTC


Attachments (Terms of Use)

Description Jaydeep Godara 2018-09-30 11:34:15 UTC
Description of problem:
Fedora-Cloud-Base-29-20180923.n.0.x86_64 boot Failed

Version-Release number of selected component (if applicable):
Fedora-Cloud-Base-29-20180923.n.0.x86_64

How reproducible:


Steps to Reproduce:
1. Download the test Fedora Cloud Base images and match checksum
2. Use testcloud to create local instance 
3. Start testcloud instance 

Actual results:

1. [FAILED] Failed to start Load/Save Random Seed.
2. [FAILED] Failed to start Create System Users.


Expected results:
Should be boot without error

Additional info:
Sceenshots
https://pasteboard.co/HGgZJM2.png

Comment 1 Sinny Kumari 2018-10-03 07:07:04 UTC
Wanted to double check, did you try steps mentioned in wiki https://fedoraproject.org/wiki/Local_Test_Cloud_Installation_Guide to run qcow2 image using testcloud?
I used following steps and it works for me on a latest image:
$ wget https://kojipkgs.fedoraproject.org/compose/branched/Fedora-29-20180929.n.0/compose/Cloud/x86_64/images/Fedora-Cloud-Base-29-20180929.n.0.x86_64.qcow2
$ sudo testcloud instance create test -u file:///home/test/Fedora-Cloud-Base-29-20180929.n.0.x86_64.qcow2

Above testcloud command run gave IP 192.168.122.97 on completion, now ssh to created vm with password 'passw0rd'
$ ssh fedora@192.168.122.97

can ssh successfully into test vm which got created.


Note You need to log in before you can comment on or make changes to this bug.