Bug 163536 - ccs should depend on magma-plugins
ccs should depend on magma-plugins
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ccs (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Chris Feist
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-18 14:02 EDT by Axel Thimm
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.0.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-05 01:25:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Axel Thimm 2005-07-18 14:02:18 EDT
Description of problem:
Installation of ccs w/o magma-plugins results in ccsd returning:
# ccsd
Failed to connect to cluster manager.
Hint: Magma plugins are not in the right spot.


Version-Release number of selected component (if applicable):
ccs-1.0.0-1

How reproducible:
always

Steps to Reproduce:
1.Have a minimal FC4 install, or any install w/o magma-plugins
2.Install ccs
3.Try to start ccsd (/etc/init.d/ccsd start)
  
Actual results:
see above

Expected results:
should start the ccsd daemon

Additional info:
Comment 1 Jonathan Earl Brassow 2005-07-19 20:05:51 EDT
CCS relies on magma, and shouldn't have to worry about the mechanisms by which
magma provides its services.

The resolution is to make magma require magma-plugins.  The dependency chain
will cause all appropriate packages to be installed.
Comment 2 Chris Feist 2005-07-20 14:54:30 EDT
ccs requires magma, and magma has been modified to require magma-plugins.  So in
effect ccs will require magma-plugins.  This should be present in magma-1.0.1-1
and beyond.

Note You need to log in before you can comment on or make changes to this bug.