Bug 163554 - oocalc complains it can't open BASIC when saving
oocalc complains it can't open BASIC when saving
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 163443 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-18 16:31 EDT by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.9.117-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-21 05:45:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 41296 None None None Never

  None (edit)
Description Horst H. von Brand 2005-07-18 16:31:24 EDT
Description of problem:
When saving a spreadsheet, oocalc complains:

   Error loading BASIC of document
   file:///usr/lib/openoffice.org2.0/share/basic/FormWizard/dialog.xlb/
   General error
   General input/output error

Sure enough, /usr/lib/openoffice.org2.0/share/basic/FormWizard doesn't exist.

Version-Release number of selected component (if applicable):
openoffice.org-calc-1.9.117-1.2.0.fc5

How reproducible:
Always on saving a spreadsheet


Steps to Reproduce:
1. Create a spreadsheet
2. Save it as .ods
3.
  
Actual results:
Error message, spreadsheet gets saved.

Expected results:
No complaints?

Additional info:
"rpm -V openoffice.org-calc openoffice.org-core" doesn't say anything.
Comment 1 Caolan McNamara 2005-07-19 04:16:44 EDT
Hmm, they removed this http://qa.openoffice.org/issues/show_bug.cgi?id=41296 but
installed templates still refer to it. I think I'll bring them back
Comment 2 Caolan McNamara 2005-07-19 04:29:18 EDT
*** Bug 163443 has been marked as a duplicate of this bug. ***
Comment 3 Caolan McNamara 2005-07-21 05:45:17 EDT
Re-introduced in >= 1.9.117-3, i.e. rawhide and fc4 update

Note You need to log in before you can comment on or make changes to this bug.