Bug 163597 - Display broken, no fonts
Summary: Display broken, no fonts
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-19 11:41 UTC by Patrick von der Hagen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-19 14:49:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrick von der Hagen 2005-07-19 11:41:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.1 (like Gecko)

Description of problem:
Thunderbird can start without any problems. but won't show ANY text. No 
Menu-Entries, no Folder-Names, no e-mail-bodies, etc. 

Version-Release number of selected component (if applicable):
thunderbird-1.0.6-0.1.fc4

How reproducible:
Always

Steps to Reproduce:
1. start thunderbird  
2.  
3.  
    

Actual Results:  Thunderbird won't display a single character. Only the window-title is 
uneffected. 

Expected Results:  There should be text. 

Additional info:

Comment 1 Patrick von der Hagen 2005-07-19 11:42:15 UTC
BTW, firefox-1.0.6-0.1.fc4 has exactly the same problem.  

Comment 2 Christopher Aillon 2005-07-19 14:49:23 UTC
Sounds like a case of using fc4 packages on rawhide.  If you want 1.0.6, rawhide
has an .fc5 equivalent of thunderbird, and a firefox 1.1.  Yum update.


Note You need to log in before you can comment on or make changes to this bug.