Bug 1636077 - Need to change the comment in /usr/share/openstack-tripleo-heat-templates/environments/ips-from-pool-ctlplane.yaml
Summary: Need to change the comment in /usr/share/openstack-tripleo-heat-templates/env...
Keywords:
Status: CLOSED DUPLICATE of bug 1653684
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Bob Fournier
QA Contact: Alexander Chuzhoy
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-10-04 12:30 UTC by Alexander Chuzhoy
Modified: 2018-12-04 16:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-04 16:36:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 620391 None None None 2018-12-03 21:00:27 UTC
OpenStack gerrit 622349 None None None 2018-12-04 16:28:34 UTC

Description Alexander Chuzhoy 2018-10-04 12:30:41 UTC
Need to change the comment in /usr/share/openstack-tripleo-heat-templates/environments/ips-from-pool-ctlplane.yaml 

Currently the comment says:
# Environment file demonstrating how to pre-assign provisioning IPs on the
# boot NIC to all node types. In order to use this file, set
# ctlplane_fixed_ip to True in the role definition, otherwise these
# settings will be ignored.


This needs to change to something like:

# Environment file demonstrating how to pre-assign provisioning IPs on the
# boot NIC to all node types. The list entries are <role>IPs. Please note that if # "deprecated_param_ips: 'NovaComputeIPs'" is not removed from Compute role in 
# roles_data.yaml, then you'd have to specify NovaComputeIPs instead of          # ComputeIPs.

Comment 1 Bob Fournier 2018-12-04 16:36:06 UTC
Consolidating these bugs into 1.

*** This bug has been marked as a duplicate of bug 1653684 ***


Note You need to log in before you can comment on or make changes to this bug.