Bug 1636082 - Adding a note about "deprecated_param_ips: 'NovaComputeIPs'" to roles_data.yaml
Summary: Adding a note about "deprecated_param_ips: 'NovaComputeIPs'" to roles_data.yaml
Keywords:
Status: CLOSED DUPLICATE of bug 1653684
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Bob Fournier
QA Contact: Alexander Chuzhoy
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-10-04 12:36 UTC by Alexander Chuzhoy
Modified: 2018-12-04 16:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-04 16:34:41 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 620391 None None None 2018-12-03 20:58:08 UTC

Description Alexander Chuzhoy 2018-10-04 12:36:29 UTC
Adding a note about "deprecated_param_ips: 'NovaComputeIPs'" to roles_data.yaml

We should add a comment that  deprecated_param_ips is only to be used for a couple of existing roles, and shouldn't be used for composable roles.

Comment 1 Bob Fournier 2018-12-03 20:58:09 UTC
With https://review.openstack.org/#/c/620391/, its not necessary to use NovaComputeIP.

Comment 2 Bob Fournier 2018-12-04 16:34:41 UTC
Consolidating these bugs.

*** This bug has been marked as a duplicate of bug 1653684 ***


Note You need to log in before you can comment on or make changes to this bug.