Bug 1636110 - http server ran out of log space
Summary: http server ran out of log space
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: M. Scherer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-10-04 13:31 UTC by Nigel Babu
Modified: 2019-02-19 14:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-19 14:04:03 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Nigel Babu 2018-10-04 13:31:51 UTC
The original out of space issue is temporarily fixed and needs a permanent fix in terms of a cron to delete files older than 15 days.

Our alerting did not seem to catch that there was an issue at all. So we need to figure out why we missed that.

Comment 1 M. Scherer 2018-10-04 17:18:39 UTC
So, the alerting failed because munin was blocked by selinux. I am not sure why/how it happen since there is no log. But I switched the right domain in permissive, and will investigate when I am back.

Comment 2 M. Scherer 2019-02-19 14:03:51 UTC
So, I suspect this was fixed, because I can't see what domain was set in permissive anywhere, ergo closing it.


Note You need to log in before you can comment on or make changes to this bug.