Bug 1636286 - ci-logs.gluster.org doesn't have apache configuration on the server anymore
Summary: ci-logs.gluster.org doesn't have apache configuration on the server anymore
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: M. Scherer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-10-05 01:27 UTC by Nigel Babu
Modified: 2018-11-12 09:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-12 07:48:15 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Nigel Babu 2018-10-05 01:27:57 UTC
I don't see any httpd configuration for this. When did this break and how did this break?

Comment 1 Nigel Babu 2018-10-08 04:52:38 UTC
Okay, so the http configuration is in http.int.rht.gluster.org. That exists, but the requests get routed to the wrong virtualhost.

Comment 2 Nigel Babu 2018-11-12 07:48:15 UTC
Looks like we fixed this.

Comment 3 M. Scherer 2018-11-12 09:55:40 UTC
Yup, https://github.com/gluster/gluster.org_ansible_configuration/commit/acd88c43a2f385dc9662ad388838e896298ab810 Sorry, forgot that this was a exiting bug :/


Note You need to log in before you can comment on or make changes to this bug.