Bug 163663 - glyphs are missing at the rendering
glyphs are missing at the rendering
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Mike McLean
: i18n
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2005-07-19 22:13 EDT by Akira TAGOH
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-05 22:29:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a testcase (2.35 KB, text/plain)
2005-07-19 22:13 EDT, Akira TAGOH
no flags Details
a screenshot on FC4 (32.35 KB, image/png)
2005-07-19 22:15 EDT, Akira TAGOH
no flags Details
a screenshot on devel (18.06 KB, image/png)
2005-07-19 22:15 EDT, Akira TAGOH
no flags Details

  None (edit)
Description Akira TAGOH 2005-07-19 22:13:15 EDT
Description of problem:
When I previewed a PostScript file with gs8, obviously some glyphs are not rendered.

Version-Release number of selected component (if applicable):
ghostscript-8.15-0.rc3.6

How reproducible:
always

Steps to Reproduce:
1.look at an attached PS file with gs8
2.
3.
  
Actual results:
some glyphs are missing.

Expected results:
all glyphs should be shown properly.

Additional info:
This is an regression bug. it worked on FC4.
Comment 1 Akira TAGOH 2005-07-19 22:13:15 EDT
Created attachment 116960 [details]
a testcase
Comment 2 Akira TAGOH 2005-07-19 22:15:28 EDT
Created attachment 116961 [details]
a screenshot on FC4
Comment 3 Akira TAGOH 2005-07-19 22:15:54 EDT
Created attachment 116962 [details]
a screenshot on devel
Comment 4 Tim Waugh 2005-07-27 13:33:02 EDT
davidz: Could this be related to freetype?
Comment 5 Tim Waugh 2005-08-09 09:58:02 EDT
This still seems to happen with 8.15-0.rc3.7.
Comment 6 Akira TAGOH 2005-09-01 23:05:01 EDT
no glyphs are missing on the testcase with 8.15-0.rc4.3 anymore. but the last
line (the left line) is rendered over the outer frame. should I close this and
file an another bug for that?
Comment 7 Tim Waugh 2005-09-05 08:15:50 EDT
Yes please.

Note You need to log in before you can comment on or make changes to this bug.