Bug 163670 - HWCERT: HCL Infosystems Ltd LX Infiniti Challenger 5110 [Goto Cert]
HWCERT: HCL Infosystems Ltd LX Infiniti Challenger 5110
Status: CLOSED RAWHIDE
Product: Red Hat Hardware Certification
Classification: Red Hat
Component: Red Hat Enterprise Linux (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
Will Woods
http://
HCL Infosystems Ltd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-20 02:49 EDT by Gajalakshmi
Modified: 2008-10-20 11:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-01 09:36:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
64 bit testing result (827.92 KB, application/octet-stream)
2005-07-20 07:39 EDT, Gajalakshmi
no flags Details
spec sheet attached (46.00 KB, application/msword)
2005-07-20 07:41 EDT, Gajalakshmi
no flags Details

  None (edit)
Comment 19 Kshitija Paratwar 2005-08-25 08:36:10 EDT
Video Adapter : Onboard - ATI Technologies Inc RV370 5B60 [Radeon X300 (PCIE)]
              : Add-on : ASUS EAX300SE

CD-ROM Drive : LG GCR-8525B

Controller Card : Intel 82801FR I/O Controller Hub (ICH6-R)

CPU : Intel Pentium 4  3.8GHz, cache - 1024 KB

MEMORY : 2*256 DDRII Memory 

Fixed Disk Drive : Ata ST380817AS

Floppy Disk Drive : Mitsumi - D359M3

MotherBoard : Intel D925XECV2
Comment 23 S. Lele 2005-09-01 09:35:43 EDT
NETWORK: INFO test is failed due to sk98lin driver of Marvell Technology Group
Ltd. 88E8050 Gigabit Ethernet Controller. Kernel is tainted due to "sk98lin"
driver of Marvell Technology Group Ltd. 88E8050 Gigabit Ethernet Controller. It
is not possible for Red Hat to support third party driver. Hence it will be
certified as "Compatible". 

System has no orderable options.

Note You need to log in before you can comment on or make changes to this bug.