Bug 163673 - Icon path in system-config-cluster dekstop file is wrong
Icon path in system-config-cluster dekstop file is wrong
Status: CLOSED ERRATA
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: redhat-config-cluster (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-20 04:07 EDT by Jos Vos
Modified: 2009-04-16 16:10 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2005-753
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-07 12:49:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for changing the icon patch. (1010 bytes, patch)
2005-07-20 04:07 EDT, Jos Vos
no flags Details | Diff

  None (edit)
Description Jos Vos 2005-07-20 04:07:11 EDT
Description of problem:
The icon path in the system-config-cluster dekstop file contains the component
"system-config-lvm" while the node.png icon is in "system-config-cluster".

Version-Release number of selected component (if applicable):
1.0.12-1.0

Additional information:
I attached a patch to solve the problem.
Comment 1 Jos Vos 2005-07-20 04:07:11 EDT
Created attachment 116967 [details]
Patch for changing the icon patch.
Comment 2 Stanko Kupcevic 2005-07-26 10:58:49 EDT
Fixed in Errata Candidate
Comment 3 Red Hat Bugzilla 2005-10-07 12:49:11 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-753.html

Note You need to log in before you can comment on or make changes to this bug.