Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 163680 - Firefox File->Print generates invalid PostScript (invalid "BoundingBox")
Summary: Firefox File->Print generates invalid PostScript (invalid "BoundingBox")
Keywords:
Status: CLOSED DUPLICATE of bug 163684
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-20 08:43 UTC by James Hunt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-21 04:07:24 UTC
Type: ---


Attachments (Terms of Use)

Description Bill Nottingham 2005-07-21 04:07:24 UTC

*** This bug has been marked as a duplicate of 163684 ***


Note You need to log in before you can comment on or make changes to this bug.