Bug 163685 - Current FC-4 showimg needs a rebuild against newer libexif
Current FC-4 showimg needs a rebuild against newer libexif
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: showimg (Show other bugs)
4
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE4Target
  Show dependency treegraph
 
Reported: 2005-07-20 06:55 EDT by Lee Joseph
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-24 07:09:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Joseph 2005-07-20 06:55:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
This package is not compatible with Fedora Core 4. When you go to install via yum it fails due to a dependency problem looking for libexif.so.9 which is depricated and a newer version of libexif.so is in FC4.

Version-Release number of selected component (if applicable):
0.9.4.1-2

How reproducible:
Always

Steps to Reproduce:
1. Open a terminal or yumex
2. install showimg
3. look at output when if fails due to a dependancy problem.
  

Actual Results:  Resolving Dependencies
Error: Missing Dependency: libexif.so.9 is needed by package showimg

Additional info:
Comment 1 Aurelien Bompard 2005-07-24 07:09:43 EDT
Rebuild underway...

Note You need to log in before you can comment on or make changes to this bug.