Bug 1637671 - Respin Director images for RHEL 7.6
Summary: Respin Director images for RHEL 7.6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director-images
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: async
: 13.0 (Queens)
Assignee: Jon Schlueter
QA Contact: Gurenko Alex
URL:
Whiteboard:
: 1644023 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-10-09 18:05 UTC by Jon Schlueter
Modified: 2018-11-02 00:06 UTC (History)
1 user (show)

Fixed In Version: rhosp-director-images-13.0-20181009.1.el7ost
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2018-11-02 00:06:19 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:3455 None None None 2018-11-02 00:06:24 UTC
Red Hat Knowledge Base (Solution) 3661541 None None None 2018-10-30 12:32:41 UTC

Description Jon Schlueter 2018-10-09 18:05:44 UTC
Description of problem:

Rebuild director images based on RHEL 7.6 content

Comment 6 Jon Schlueter 2018-10-16 14:36:58 UTC
Images Passed CI and are gold signed and ready to go

Comment 7 Mike Burns 2018-10-30 12:32:42 UTC
*** Bug 1644023 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2018-11-02 00:06:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3455


Note You need to log in before you can comment on or make changes to this bug.