Bug 163802 - arpwatch fails to start during boot process
arpwatch fails to start during boot process
Status: CLOSED DUPLICATE of bug 161316
Product: Fedora
Classification: Fedora
Component: tcpdump (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-21 05:35 EDT by Fred New
Modified: 2012-12-31 03:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-21 05:51:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fred New 2005-07-21 05:35:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
I have installed arpwatch on my FC4 system and used chkconfig to set arpwatch for starting automatically during the boot process.

While the system booting, I see a message like

Starting arpwatch: usage: arpwatch [-dN] [-f datafile] [-i interface] [-n net[/width]] [-r file] [-u username] [-e username] [-s username]
                                                   [FAILED]

And, sure enough, there is no arpwatch daemon running.

If I try the command "service arpwatch start", I see the following:
Starting arpwatch:                                         [FAILED]

Version-Release number of selected component (if applicable):
arpwatch-2.1a13-13.FC4

How reproducible:
Always

Steps to Reproduce:
1. Install arpwatch RPM on FC4.
2. Try to start the arpwatch service.
  

Actual Results:  One of the messages mentioned above along with the failure of the arpwatch daemon to start.

Expected Results:  Starting arpwatch:                                         [OK]

Additional info:

Running

arpwatch -u pcap -e root -s 'root (Arpwatch)'

from the command line is successful.
Comment 1 Martin Stransky 2005-07-21 05:51:37 EDT

*** This bug has been marked as a duplicate of 161316 ***

Note You need to log in before you can comment on or make changes to this bug.