Bug 1638055 (glusterfs-4.1.6) - GlusterFS 4.1.6 tracker
Summary: GlusterFS 4.1.6 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-4.1.6
Product: GlusterFS
Classification: Community
Component: core
Version: 4.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On: 1633259 1645363 1646200 1648982
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-10-10 14:41 UTC by Shyamsundar
Modified: 2018-11-29 15:25 UTC (History)
3 users (show)

Fixed In Version: glusterfs-4.1.6
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: glusterfs-4.1.7 (view as bug list)
Environment:
Last Closed: 2018-11-29 15:25:05 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Gluster.org Gerrit 21645 0 None Merged doc: Added release notes for 4.1.6 release 2018-11-14 16:58:46 UTC

Description Shyamsundar 2018-10-10 14:41:42 UTC
Tracker bug for 4.1.6

Comment 1 Soumya Koduri 2018-10-16 11:27:21 UTC
Hi,

We added new APIs via gfapi which are tagged 4.1.6 - https://review.gluster.org/#/c/glusterfs/+/21391/ (merged mainline)

https://review.gluster.org/#/c/glusterfs/+/21427/ - backport for 4.1 branch. However smoke tests failed which seem to be unrelated to this patch. I am looking at the same. Please treat it as blocker for this release. Thanks!

Comment 2 Worker Ant 2018-11-14 15:52:40 UTC
REVIEW: https://review.gluster.org/21645 (doc: Added release notes for 4.1.6 release) posted (#1) for review on release-4.1 by Shyamsundar Ranganathan

Comment 3 Worker Ant 2018-11-14 16:58:43 UTC
REVIEW: https://review.gluster.org/21645 (doc: Added release notes for 4.1.6 release) posted (#2) for review on release-4.1 by Shyamsundar Ranganathan

Comment 4 Shyamsundar 2018-11-29 15:25:05 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-4.1.6, please open a new bug report.

glusterfs-4.1.6 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2018-November/000116.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.