Bug 163814 - warnings/errors when upgrading to selinux-policy-targeted-1.25.2-4
warnings/errors when upgrading to selinux-policy-targeted-1.25.2-4
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-21 08:19 EDT by Daniel Roesen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.23.11-3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-30 05:15:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Roesen 2005-07-21 08:19:21 EDT
[root@trinity fc4]# rpm -Fvh selinux-policy-targeted-*1.25.2-4*
Preparing...                ########################################### [100%]
   1:selinux-policy-targetedwarning:
/etc/selinux/targeted/contexts/files/file_contexts.homedirs saved as
/etc/selinux/targeted/contexts/files/file_contexts.homedirs.rpmsave
########################################### [100%]
sepol_genbools_array:  unknown boolean user_ping
/usr/sbin/load_policy:  Warning!  Error while setting booleans:  Invalid argument

Aside file_contexts.homedirs being saved as .rpmsave for no apparent reason
(I didn't do ANYTHING manually to the selinux stuff!), the user_ping problem.
Comment 1 Daniel Walsh 2005-08-25 12:44:30 EDT
Fixed in policycoreutils-1.23.11-3.2
Comment 2 Walter Justen 2005-08-30 05:15:41 EDT
Thanks for the bug report. This particular bug was fixed and a update package
was published for download. Please feel free to report any further bugs you find.

Note You need to log in before you can comment on or make changes to this bug.