Bug 1638188 (glusterfs-3.12.15) - GlusterFS 3.12.15 tracker
Summary: GlusterFS 3.12.15 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.12.15
Product: GlusterFS
Classification: Community
Component: core
Version: 3.12
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jiffin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-10-11 04:03 UTC by Jiffin
Modified: 2018-10-23 14:21 UTC (History)
1 user (show)

Fixed In Version: glusterfs-3.12.15
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-23 14:21:35 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Jiffin 2018-10-11 04:03:51 UTC
Description of problem:

Tracker bug for 3.12.15

Comment 1 Worker Ant 2018-10-13 05:44:21 UTC
REVIEW: https://review.gluster.org/21403 (Release notes for Gluster 3.12.15) posted (#1) for review on release-3.12 by jiffin tony Thottan

Comment 2 Worker Ant 2018-10-13 06:53:01 UTC
COMMIT: https://review.gluster.org/21403 committed in release-3.12 by "jiffin tony Thottan" <jthottan@redhat.com> with a commit message- Release notes for Gluster 3.12.15

Change-Id: Ifc5dfc21f6dbd4c91c38618a298eecb5fa9aaf65
BUG: 1638188
Signed-off-by: Jiffin Tony Thottan <jthottan@redhat.com>

Comment 3 Shyamsundar 2018-10-23 14:21:35 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.12.15, please open a new bug report.

glusterfs-3.12.15 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2018-October/000114.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.