Bug 16389 - faces packages missing from Pinstripe beta release
Summary: faces packages missing from Pinstripe beta release
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: faces   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-16 18:55 UTC by Ronald Cole
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-16 20:48:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ronald Cole 2000-08-16 18:55:59 UTC
The faces packages, present in Cartman, seemed to have gone AWOL in Zoot,
and continue their absence in Pinstripe:

faces-1.6.1-17.i386.rpm
faces-devel-1.6.1-17.i386.rpm
faces-xface-1.6.1-17.i386.rpm

This probably means that xemacs-21.1.11-1 is built without xface support (I
haven't verified).

Comment 1 Bill Nottingham 2000-08-16 19:55:25 UTC
Um, no, they weren't in 6.2 either.

Comment 2 Ronald Cole 2000-08-16 20:48:24 UTC
Um, I know you guys are probably overworked, but that's no excuse for not
actually reading the bug report.

FYI, the faces* packages WERE in 6.1 (cartman).  I consider their absence from
6.2 (zoot) to be a bug.  That it is still absent from 7.0 (pinstripe) is still a
bug.

Comment 3 Bill Nottingham 2000-08-16 21:51:57 UTC
Oh, sorry, misread the cartman part. In any case, 
the fact that they aren't in 7.0 because they
aren't in 6.2 still stands.


Note You need to log in before you can comment on or make changes to this bug.