Bug 163891 - openoffice opens a gray window when opening a nonexistant presentation
openoffice opens a gray window when opening a nonexistant presentation
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-21 15:54 EDT by Sammy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-22 03:44:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 52304 None None None Never

  None (edit)
Description Sammy 2005-07-21 15:54:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux; X11; en_US) KHTML/3.4.2 (like Gecko)

Description of problem:
This only happens through the wizard. 
 
If you start ooimpress and choose "Open existing presentation" from the Presentation 
Wizard and double click on a filename that no longer exists (coming from history). 
You then get a small window saying that file does not exist and you say OK, after 
which a large gray window opens up with no option to do anything (no menus). 
 
If you do the same by giving the nonexistant file name on the command line, you 
get the small window informing you that the file does not exist and when you click 
OK it just goes bacl to command prompt. 

Version-Release number of selected component (if applicable):
openoffice.org-core-1.9.118-1.2.0.fc5

How reproducible:
Always

Steps to Reproduce:
1. start ooimpress  
2. choose "Open existing presentation" 
3.  double click on a presentation that has been deleted since 
    

Additional info:
Comment 1 Caolan McNamara 2005-07-21 16:23:52 EDT
well, there's worse thing that could happen :-)
Comment 2 Caolan McNamara 2005-07-22 03:44:02 EDT
Yeah, that's a nuisance. Now logged upstream as
http://www.openoffice.org/issues/show_bug.cgi?id=52304

Note You need to log in before you can comment on or make changes to this bug.