Bug 163946 - PWC cameras don't work anymore
PWC cameras don't work anymore
Status: CLOSED DUPLICATE of bug 159608
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-22 05:36 EDT by Christian Schaller
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-22 07:58:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Schaller 2005-07-22 05:36:05 EDT
Description of problem:
At some point PWC based webcams stopped working in Fedora Core 4. I have
two of them, one from Phillips and one from logitech and both of them used to
work not long ago, if not in FC4 itself then at least in some of the FC4test
releases.

Currently the cameras get detected:
Jul 22 11:23:58 wildsrc kernel: usb 2-1: new full speed USB device using
uhci_hcd and address 3
Jul 22 11:23:58 wildsrc kernel: pwc Philips PCVC740K (ToUCam Pro)/PCVC840
(ToUCam II) USB webcam detected.
Jul 22 11:23:58 wildsrc kernel: pwc Registered as /dev/video0.
Jul 22 11:24:15 wildsrc kernel: pwc Failed to set LED on/off time.

But neither GNOMEMeeting, Flumotion or camE are able to get the cameras to
produce anything than just a grey image.

I have tested and found that these kernels all seem to have the problem.
Although the 2.6.11 based one get even more error messages in /var/log/messages.
2.6.11-1.1369
2.6.12-1.1390
2.6.12-1.1398
Comment 1 Warren Togami 2005-07-22 07:58:45 EDT

*** This bug has been marked as a duplicate of 159608 ***

Note You need to log in before you can comment on or make changes to this bug.