Bug 163955 - rawhide %packages section ignored
Summary: rawhide %packages section ignored
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2005-07-22 12:28 UTC by Tim Waugh
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-05 14:04:09 UTC
Type: ---


Attachments (Terms of Use)

Description Tim Waugh 2005-07-22 12:28:49 UTC
Description of problem:
When performing a kickstart installation, the %packages section of the config
file seems to be ignored.

Version-Release number of selected component (if applicable):
anaconda-10.3.0.6-1.i386.rpm

How reproducible:
100%

Comment 1 Jeremy Katz 2005-07-26 04:13:13 UTC
This is fallout from the changes to use yum as our backend -- at the moment,
there's not really any package selection present.  Hopefully we'll get that
fixed up this week or next.

Comment 2 Chris Lumens 2005-10-05 13:57:18 UTC
This should be better now.  Please try it and see.

Comment 3 Tim Waugh 2005-10-05 14:04:09 UTC
Yes, tried yesterday and it seemed fine.


Note You need to log in before you can comment on or make changes to this bug.