Bug 163978 - Installer crashes when reading the packet list
Installer crashes when reading the packet list
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-22 12:09 EDT by Blacklotus
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 17:10:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Crashlog (72.00 KB, text/plain)
2005-07-22 12:09 EDT, Blacklotus
no flags Details

  None (edit)
Description Blacklotus 2005-07-22 12:09:51 EDT
Description of problem:
I am trying to install Fedora Core 4 on my AMD Athlon 800 Mhz, 384 MB RAM,
Geforce 2 TI with an FIC SD11 Mainboard. Anaconda always crashes when reading
the packets. In graphical an text mode. The media check reports no problems. In
Fedora Core 3 Anaconda worked without a problem.


Version-Release number of selected component (if applicable):
fc4


How reproducible:
Every time.

Steps to Reproduce:
1. Boot the DVD
2. Start the installation
3. work until anaconda reads the packets
4. It crashs
  
Actual results:
Anaconda show the debug log and I have to reboot the PC


Expected results:
Normal you can select the Packets fot the installation


Additional info:
See the attachment
Comment 1 Blacklotus 2005-07-22 12:09:51 EDT
Created attachment 117070 [details]
Anaconda Crashlog
Comment 2 Jeremy Katz 2005-07-26 00:14:27 EDT
There are read errors on your drive.  Can you verify your media according to the
instructions at http://rhlinux.redhat.com/anaconda/mediacheck.html?
Comment 3 Jeremy Katz 2005-09-21 17:10:45 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.

Note You need to log in before you can comment on or make changes to this bug.