Bug 1640313 - Disable testing repos for f29
Summary: Disable testing repos for f29
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-repos
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mohan Boddu
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedBlocker
Depends On:
Blocks: F29FinalBlocker
TreeView+ depends on / blocked
 
Reported: 2018-10-17 20:26 UTC by Mohan Boddu
Modified: 2018-10-18 11:07 UTC (History)
9 users (show)

Fixed In Version: fedora-repos-29-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-18 11:07:41 UTC
Type: Bug


Attachments (Terms of Use)

Description Mohan Boddu 2018-10-17 20:26:06 UTC
Description of problem:
Now that we are in final freeze for Fedora 29, we can disable testing repos and just use the stable repos.

Version-Release number of selected component (if applicable):
fedora-repos-29-0.9


How reproducible:
Every time

Steps to Reproduce:
1. dnf install *any package*


Actual results:
#dnf install *any package*
Fedora 29 - x86_64 - Test Updates                                                                                                                                                  1.0 MB/s | 2.7 MB     00:02    
Fedora 29 - x86_64 - Updates                                                                                                                                                       2.8 MB/s |  26 MB     00:09    
Fedora 29 - x86_64                                                                                                                                                                 1.5 MB/s |  58 MB     00:39
...

Expected results:
#dnf install *any package*
Fedora 29 - x86_64 - Updates                                                                                                                                                       1.9 MB/s |  26 MB     00:14    
Fedora 29 - x86_64                                                                                                                                                                 1.2 MB/s |  58 MB     00:48
...

Additional info:

I already fixed the issue with fedora-repos-29-1, but creating this ticket to send it as a blocker.

Comment 1 Fedora Blocker Bugs Application 2018-10-17 20:27:29 UTC
Proposed as a Blocker for 29-final by Fedora user mohanboddu using the blocker tracking app because:

 We should disable testing repos for final release.

Comment 2 Stephen Gallagher 2018-10-17 20:31:20 UTC
For the record, the relevant Final blocker criterion is "A fedora-release package containing the correct names, information and repository configuration for a final Fedora release must be present on release-blocking images".

+1

Comment 3 Kevin Fenzi 2018-10-17 20:32:46 UTC
+1 blocker

Comment 4 Fedora Update System 2018-10-17 21:12:16 UTC
fedora-repos-29-1 fedora-release-29-1 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2018-dc931b0c7d

Comment 5 Fedora Update System 2018-10-17 23:32:02 UTC
fedora-release-29-1, fedora-repos-29-1 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-dc931b0c7d

Comment 6 Kalev Lember 2018-10-18 06:40:20 UTC
+1 blocker

Comment 7 Kamil Páral 2018-10-18 07:26:24 UTC
+1 blocker, marking as accepted

Comment 8 Kamil Páral 2018-10-18 07:30:34 UTC
(In reply to Fedora Update System from comment #4)
> fedora-repos-29-1 fedora-release-29-1 has been submitted as an update to
> Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2018-dc931b0c7d

This disabled updates testing repos, verified.

Comment 9 Fedora Update System 2018-10-18 11:07:41 UTC
fedora-release-29-1, fedora-repos-29-1 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.